kannel installation problem

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

kannel installation problem

rashmi s
I am trying to install kannel-1.4.0-3.1.fc2.fr.i386.rpm and the same devel.I have
libxml2-2.5.4-1.i386.rpm and the devel rpm installed.when i gave the command rpm -q libxml2,I got
this version displayed.Now when I try to install Kannel,the following error is displayed,

libc.so.6(GLIBC_2.3.4) is
needed by kannel-1.4.0-3.1.fc2.fr
      
 libsqlite.so.0 is needed by kannel-1.4.0-3.1.fc2.fr
 
How shall I proceed?
   Regards,
   Rashmi.


Jiyo cricket on Yahoo! India cricket
Yahoo! Messenger Mobile Stay in touch with your buddies all the time.
Reply | Threaded
Open this post in threaded view
|

Re: kannel installation problem

Stipe Tolj
rashmi s wrote:

> I am trying to install kannel-1.4.0-3.1.fc2.fr.i386.rpm and the same devel.I have
>   libxml2-2.5.4-1.i386.rpm and the devel rpm installed.when i gave the command rpm -q libxml2,I got
>   this version displayed.Now when I try to install Kannel,the following error is displayed,
>  
> libc.so.6(GLIBC_2.3.4) is
> needed by kannel-1.4.0-3.1.fc2.fr
>        
>    libsqlite.so.0 is needed by kannel-1.4.0-3.1.fc2.fr

obviously the person package'ing Kannel for FC2 compiled with SQLite support,
you need the addequate sqlite rpm too.

Stipe

-------------------------------------------------------------------
Kölner Landstrasse 419
40589 Düsseldorf, NRW, Germany

tolj.org system architecture      Kannel Software Foundation (KSF)
http://www.tolj.org/              http://www.kannel.org/

mailto:st_{at}_tolj.org           mailto:stolj_{at}_kannel.org
-------------------------------------------------------------------